<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://akinsidepassage.org/xmlrpc.php">
<title>Spiritual Communion: Union with our Lord when we cannot receive the Holy Eucharist &#8211; The Inside Passage</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Cinzel:r:latin,latin-ext"]},"typekit":{"id":"zya1hxr"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//akseac.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Inside Passage &raquo; Feed" href="https://akinsidepassage.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Inside Passage &raquo; Comments Feed" href="https://akinsidepassage.org/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytktFuhCAQRX+oI9LNuutD029BnaVsQQgDa/z7otAX21jT9oVkBs69w+SyyUFvx4BjYCaC01GqkdjkemuAjNI4b6qqJ3pi32MetQg4gLMUNtUX7JORMZUdepluPLJrxasaVkfWRaUH1mnbv4NWnRd+ZhRmjQfEVorYHYMTCy5mGwNIr4bfSngR1CjpB/wWtQZSAQEHtQBlOYzza9vwmjdsxIlWxWIwKArLL2XeVG7DQ+H07y698DYS6iMevS0kr55PVV0EShP+vIX8V51E8zBZf9vdS9uSl9Q3ToTlhUlWAjWa9GwPy2nuOueRCNJpVDQQ3hJ4JKU7wSpXN2/zBK/mhZ/b+nJuLu3p/gF7UEU9?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkNEKwjAMRX/IGqSKvojfUmtWs7VNaVqGf2+HCBN1+hJuyD3cJDAmZTkWjAXKFQMKpIyBaoBIg6kg5eZxbUVWMLOGqpKvjqKAw4iZ2uCLfGM/xvQC4skOj7qUJ2zJeBUw1rleQka6OCwChZNKLE39vOqJdNM6+Z8vsPJsTSGOL43qvKG8hGY8e3ZNOmiuWTtBp3Dc7A5a7/V2o/s7FIOh+w==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkNEOgjAMRX/IMXkQ9MH4LTgqFNZtrp2Ev3dEfCHGkCxtmp7bk0xPQaEzNrXAesjvmSDOaysGPuh/gCLsYiNQELovbLwTcLKwwbMQMDcd/NiSv6MFlRhiBpxkzcNvOUoq2NShYx3BZlWrlqubaZuSHrJXhwiEibTDsUmLki2a8VP3RtafeCFMwUcxPZgR4m6hZNWsRpScuNG1PNXl5VhX1Xl4AwXHjcg='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://akseac.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New efforts from Catholic Community Service to help those in&nbsp;need' href='https://akinsidepassage.org/2020/05/21/new-efforts-from-catholic-community-service-to-help-those-in-need/' />
<link rel='next' title='Bishop Bellisario reconsecrates the diocese to the Blessed Virgin&nbsp;Mary' href='https://akinsidepassage.org/2020/05/21/bishop-bellisario-reconsecrates-the-diocese-to-the-blessed-virgin-mary/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://akinsidepassage.org/2020/05/21/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist/" />
<link rel='shortlink' href='https://wp.me/p1jOps-23j' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fakinsidepassage.org%2F2020%2F05%2F21%2Fspiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fakinsidepassage.org%2F2020%2F05%2F21%2Fspiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Spiritual Communion: Union with our Lord when we cannot receive the Holy Eucharist" />
<meta property="og:url" content="https://akinsidepassage.org/2020/05/21/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist/" />
<meta property="og:description" content="By Father Pat Travers, pastor Holy Name Parish, Ketchikan Of all the limits on our activities imposed by the COVID-19 pandemic, for many Catholics, one of the most distressing has been their inabil…" />
<meta property="article:published_time" content="2020-05-21T20:00:26+00:00" />
<meta property="article:modified_time" content="2020-05-21T20:00:26+00:00" />
<meta property="og:site_name" content="The Inside Passage" />
<meta property="og:image" content="https://akseac.files.wordpress.com/2017/02/fr-travers-cropped.jpg" />
<meta property="og:image:width" content="676" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Spiritual Communion: Union with our Lord when we cannot receive the Holy&nbsp;Eucharist" />
<meta name="twitter:image" content="https://akseac.files.wordpress.com/2017/02/fr-travers-cropped.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=114" />
<link rel='openid.server' href='https://akinsidepassage.org/?openidserver=1' />
<link rel='openid.delegate' href='https://akinsidepassage.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://akinsidepassage.org/osd.xml" title="The Inside Passage" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f2f2f2" />
	<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Inside Passage" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Catholic Newspaper for the Diocese of Juneau" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://akinsidepassage.org/feed/;icon-uri=https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Father Pat Travers, pastor Holy Name Parish, Ketchikan Of all the limits on our activities imposed by the COVID-19 pandemic, for many Catholics, one of the most distressing has been their inability to participate at Mass and receive our Lord in Holy Communion. Indeed, the vehemence and anger that some of our brothers and&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<link rel="amphtml" href="https://akinsidepassage.org/2020/05/21/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist/amp/"><style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-7893 single-format-gallery custom-background wp-custom-logo customizer-styles-applied has-thumb custom-logo-on slider-on highlander-enabled highlander-light custom-colors">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://akinsidepassage.org/" rel="home">The Inside Passage</a></p>
			
							<div class="custom-logo-wrap">
					<a href="https://akinsidepassage.org/" class="custom-logo-link" rel="home"><img width="520" height="236" src="https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg" class="custom-logo" alt="The Inside Passage" srcset="https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg 520w, https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg?w=150&amp;h=68 150w, https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg?w=300&amp;h=136 300w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="7299" data-permalink="https://akinsidepassage.org/cropped-untitled-3-jpg/" data-orig-file="https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg" data-orig-size="520,236" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-untitled-3.jpg" data-image-description="&lt;p&gt;https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg&lt;/p&gt;
" data-medium-file="https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg?w=300" data-large-file="https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg?w=520" /></a>				</div><!-- end .custom-logo-wrap -->
			
							<p class="site-description">The Catholic Newspaper for the Diocese of Juneau</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-5775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5775"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/DioceseofJuneau/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-7095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7095"><a href="http://www.instagram.com/dioceseofjuneau/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-5776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5776"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/DioceseJ"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="https://dioceseofjuneau.flocknote.com/InsidePassage"><span class="screen-reader-text">Flocknote</span></a></li>
<li id="menu-item-5777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5777"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC7Uxa_jjiAf0wQ_vTuKhPfQ"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-5778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5778"><a target="_blank" rel="noopener noreferrer" href="https://www.flickr.com/photos/dioceseofjuneau/albums"><span class="screen-reader-text">Flickr</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-main-menu-set" class="menu"><li id="menu-item-359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359"><a href="https://akseac.wordpress.com">Home</a></li>
<li id="menu-item-2842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2842"><a href="https://akinsidepassage.org/print-edition/">Print edition</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6480"><a href="https://akinsidepassage.org/email-newsletter/">Email Newsletter</a></li>
<li id="menu-item-5788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5788"><a href="http://dioceseofjuneau.org">Diocese of Juneau</a></li>
<li id="menu-item-2847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2847"><a href="https://akinsidepassage.org/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-6889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6889"><a href="http://dioceseofjuneau.org/core/files/dioceseofjuneau/uploads/files/SE%20Catholics%20Rate%20Card%20(002).pdf">Advertising</a></li>
</ul>
</li>
<li id="menu-item-1017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1017"><a href="https://www.eservicepayments.com/cgi-bin/Vanco_ver3.vps?appver3=tYgT1GfNxRUldiimjHMvOU2RSwEC1HP9Ks-NWtPVm9ZskSODEa-Up5lt373GHnco2evTpo0mld6BrVzd2nG0p_5hyX-wGx4JG6tV5998lko=&#038;ver=3">Donate</a></li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://akinsidepassage.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

				 <div class="custom-logo-wrap">
			 <a href="https://akinsidepassage.org/" class="custom-logo-link" rel="home"><img width="520" height="236" src="https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg" class="custom-logo" alt="The Inside Passage" srcset="https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg 520w, https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg?w=150&amp;h=68 150w, https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg?w=300&amp;h=136 300w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="7299" data-permalink="https://akinsidepassage.org/cropped-untitled-3-jpg/" data-orig-file="https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg" data-orig-size="520,236" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-untitled-3.jpg" data-image-description="&lt;p&gt;https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg&lt;/p&gt;
" data-medium-file="https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg?w=300" data-large-file="https://akseac.files.wordpress.com/2019/01/cropped-untitled-3.jpg?w=520" /></a>		 </div><!-- end .custom-logo-wrap -->
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5775"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/DioceseofJuneau/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7095"><a href="http://www.instagram.com/dioceseofjuneau/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5776"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/DioceseJ"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="https://dioceseofjuneau.flocknote.com/InsidePassage"><span class="screen-reader-text">Flocknote</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5777"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC7Uxa_jjiAf0wQ_vTuKhPfQ"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5778"><a target="_blank" rel="noopener noreferrer" href="https://www.flickr.com/photos/dioceseofjuneau/albums"><span class="screen-reader-text">Flickr</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://akinsidepassage.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5775"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/DioceseofJuneau/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7095"><a href="http://www.instagram.com/dioceseofjuneau/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5776"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/DioceseJ"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="https://dioceseofjuneau.flocknote.com/InsidePassage"><span class="screen-reader-text">Flocknote</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5777"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC7Uxa_jjiAf0wQ_vTuKhPfQ"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5778"><a target="_blank" rel="noopener noreferrer" href="https://www.flickr.com/photos/dioceseofjuneau/albums"><span class="screen-reader-text">Flickr</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-main-menu-set-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359"><a href="https://akseac.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2842"><a href="https://akinsidepassage.org/print-edition/">Print edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6480"><a href="https://akinsidepassage.org/email-newsletter/">Email Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5788"><a href="http://dioceseofjuneau.org">Diocese of Juneau</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2847"><a href="https://akinsidepassage.org/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6889"><a href="http://dioceseofjuneau.org/core/files/dioceseofjuneau/uploads/files/SE%20Catholics%20Rate%20Card%20(002).pdf">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1017"><a href="https://www.eservicepayments.com/cgi-bin/Vanco_ver3.vps?appver3=tYgT1GfNxRUldiimjHMvOU2RSwEC1HP9Ks-NWtPVm9ZskSODEa-Up5lt373GHnco2evTpo0mld6BrVzd2nG0p_5hyX-wGx4JG6tV5998lko=&#038;ver=3">Donate</a></li>
</ul>		</nav><!-- .main-navigation -->

		
<button id="offcanvas-widgets-open"><span>More Info</span></button>
<aside id="sidebar-offcanvas" class="sidebar-offcanvas cf" role="complementary">
			<div class="widget-area">
					<section id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://akinsidepassage.org/2020/05/21/bishop-bellisario-reconsecrates-the-diocese-to-the-blessed-virgin-mary/">Bishop Bellisario reconsecrates the diocese to the Blessed Virgin&nbsp;Mary</a>
									</li>
											<li>
					<a href="https://akinsidepassage.org/2020/05/21/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist/" aria-current="page">Spiritual Communion: Union with our Lord when we cannot receive the Holy&nbsp;Eucharist</a>
									</li>
											<li>
					<a href="https://akinsidepassage.org/2020/05/21/new-efforts-from-catholic-community-service-to-help-those-in-need/">New efforts from Catholic Community Service to help those in&nbsp;need</a>
									</li>
											<li>
					<a href="https://akinsidepassage.org/2020/05/21/the-society-of-st-vincent-de-paul-in-juneau-hires-dave-ringle-as-new-general-manager/">The Society of St. Vincent de Paul in Juneau hires Dave Ringle as new general&nbsp;manager</a>
									</li>
											<li>
					<a href="https://akinsidepassage.org/2020/05/21/sitka-parish-gets-creative-to-participate-in-good-friday-stations-of-the-cross/">Sitka parish gets creative to participate in Good Friday Stations of the&nbsp;Cross</a>
									</li>
					</ul>
		</section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://akinsidepassage.org/2013/03/15/sequestered-cardinals-missed-births-rain-cellphones/" class="bump-view" data-bump-view="tp">Sequestered cardinals missed births, rain, cellphones</a>					</li>
								<li>
					<a href="https://akinsidepassage.org/2018/08/09/parish-extends-hospitality-to-newlyweds/" class="bump-view" data-bump-view="tp">Parish extends hospitality to newlyweds</a>					</li>
								<li>
					<a href="https://akinsidepassage.org/2013/10/14/mary-our-life-our-sweetness-and-our-hope/" class="bump-view" data-bump-view="tp">Mary: Our Life, Our Sweetness and Our Hope</a>					</li>
								<li>
					<a href="https://akinsidepassage.org/2017/07/10/dominican-sisters-lead-youth-summer-camp/" class="bump-view" data-bump-view="tp">Dominican Sisters lead youth summer camp</a>					</li>
				</ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.vaticannews.va/en.rss.xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.vaticannews.va/en.html" title="
            News from the Vatican - News about the Church
        ">Vatican News Service</a></h2><ul><li><a class='rsswidget' href='https://www.vaticannews.va/en/pope/news/2020-06/pope-francis-motu-proprio-vatican-public-contracts.html' title=''>
                    Pope Francis enacts new Vatican law for awarding public contracts
                </a> <span class="rss-date">June 1, 2020</span><div class='rssSummary'>                     Pope Francis releases an Apostolic Letter creating legislation to govern the awarding of public contracts of the Holy See and Vatican City State, which shall follow the principles of transparency, centralized control, and competition to reduce the risk of corruption.                 </div></li><li><a class='rsswidget' href='https://www.vaticannews.va/en/pope/news/2020-05/pope-francis-world-mission-sunday-message-here-i-am-send-me.html' title=''>
                    Pope Francis: in mission with Jesus, the &#039;Father&#039;s Missionary&#039;
                </a> <span class="rss-date">May 31, 2020</span><div class='rssSummary'>                     On Pentecost Sunday, Pope Francis releases the annual Message for World Mission Sunday, placing mission with the context of the current coronavirus pandemic.                 </div></li><li><a class='rsswidget' href='https://www.vaticannews.va/en/pope/news/2020-05/pope-at-regina-coeli-prays-for-poor-and-vulnerable-of-amazonia.html' title=''>
                    Pope at Regina Coeli prays for poor and vulnerable of Amazonia
                </a> <span class="rss-date">May 31, 2020</span><div class='rssSummary'>                     At the Regina Coeli on Sunday, Pope Francis prays for the Church and society in the Amazon region.                 </div></li></ul></section><section id="flickr-3" class="widget widget_flickr"><h2 class="widget-title">Flickr Photos</h2><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-small">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/dioceseofjuneau/48291576901/"><img src="https://live.staticflickr.com/65535/48291576901_6203f3be04_m.jpg" alt="Ordination of seminarian Deacon James Wallace" title="Ordination of seminarian Deacon James Wallace"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/48291676897/"><img src="https://live.staticflickr.com/65535/48291676897_a173930314_m.jpg" alt="Ordination of seminarian Deacon James Wallace" title="Ordination of seminarian Deacon James Wallace"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/48291677792/"><img src="https://live.staticflickr.com/65535/48291677792_c79b8a1c76_m.jpg" alt="Ordination of seminarian Deacon James Wallace" title="Ordination of seminarian Deacon James Wallace"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/dioceseofjuneau/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</section>		</div><!-- .widget-area -->
	
</aside><!-- .sidebar-offcanvas -->

	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	
		
<article id="post-7893" class="post-7893 post type-post status-publish format-gallery has-post-thumbnail hentry category-local-news-and-stories tag-father-pat-travers tag-spiritual-communion post_format-post-format-gallery">
	<header class="entry-header cf">
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://akinsidepassage.org/category/local-news-and-stories/" rel="category tag">Local News and Stories</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">Spiritual Communion: Union with our Lord when we cannot receive the Holy&nbsp;Eucharist</h1>
			
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
									</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://akinsidepassage.org/author/akseac/">The Inside Passage</a></span></div><div class="entry-date"><a href="https://akinsidepassage.org/2020/05/21/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist/" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-21T12:00:26-08:00">May 21, 2020</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
					<div class="entry-thumbnail">
				<a href="https://akinsidepassage.org/2020/05/21/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist/"><img width="676" height="800" src="https://akseac.files.wordpress.com/2017/02/fr-travers-cropped.jpg?w=676" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://akseac.files.wordpress.com/2017/02/fr-travers-cropped.jpg 676w, https://akseac.files.wordpress.com/2017/02/fr-travers-cropped.jpg?w=127 127w, https://akseac.files.wordpress.com/2017/02/fr-travers-cropped.jpg?w=254 254w" sizes="(max-width: 676px) 100vw, 676px" data-attachment-id="6274" data-permalink="https://akinsidepassage.org/2017/02/13/diocesan-administrator-appointed-for-diocese-of-juneau/fr-travers-cropped/" data-orig-file="https://akseac.files.wordpress.com/2017/02/fr-travers-cropped.jpg" data-orig-size="676,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1385042148&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fr-travers-cropped" data-image-description="" data-medium-file="https://akseac.files.wordpress.com/2017/02/fr-travers-cropped.jpg?w=254" data-large-file="https://akseac.files.wordpress.com/2017/02/fr-travers-cropped.jpg?w=676" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				
<figure class="wp-block-gallery columns-0 is-cropped"><ul data-carousel-extra='{"blog_id":19498346,"permalink":"https:\/\/akinsidepassage.org\/2020\/05\/21\/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist\/"}' class="blocks-gallery-grid"></ul></figure>



<p class="has-text-align-center"><strong>By Father Pat Travers, pastor Holy Name Parish, Ketchikan</strong></p>



<p>Of all the limits on our activities imposed by the COVID-19 pandemic, for many Catholics, one of the most distressing has been their inability to participate at Mass and receive our Lord in Holy Communion.</p>



<p>Indeed, the vehemence and anger that some of our brothers and sisters express when confronted with this situation has for me, been quite remarkable, with bishops and priests being accused of endangering the salvation of their people by not offering Holy Communion to them on demand, whatever the risk.Of course, receiving our Lord in Holy Communion is the greatest gift that he has left us, and one that is essential to our lives as Catholic Christians. </p>



<p>For me, as a priest, celebrating the Mass and offering the Eucharist to Christ’s people gives meaning to my life. But it is also important to remember that the Christian life and the attainment of salvation do not necessarily require the frequent reception of Holy Communion to which most American Catholics have long been accustomed.</p>



<p>In fact, in many times and places, Catholics have lived holy lives despite receiving Holy Communion only rarely, either by choice or due to the circumstances in which they have found themselves. For example, in many small remote communities in rural Alaska, a priest can fly or sail in to celebrate Mass less than once every month or two. Our Catholic brothers and sisters in situations of persecution have often in the Church’s history been deprived of the Holy Eucharist, and continue to be to this day in many parts of the world. Yet, they have clung to their faith heroically, offering examples to all of us of true holiness. For many centuries in the medieval and modern periods, Catholics—including a large number of saints&#8211; refrained from receiving Holy Communion more than a few times a year.</p>



<p>Here in the United States, when I was growing up, and in several countries such as Poland, even now, many Catholics have not received Holy Communion without first having received the Sacrament of Penance a short time before. They believe it to be necessary to obtain fresh pardon for their sins before each reception of the Eucharist. Also, when I was growing up, the three-hour fast required before Holy Communion would, if mistakenly broken, be an obstacle to receiving the Sacrament. (I still remember how, on the morning of my First Communion, my Mom left a prominent sign on the breakfast table warning me: “DON’T EAT!”. It was easy to forget!)</p>



<p>In circumstances such as these, Catholics over the centuries who could not receive sacramental Holy Communion developed a pious practice known as the act of Spiritual Communion. We learned about it very early in our Catholic education during the 1950s and 1960s. The Baltimore Catechism from which so many of us learned of our faith assured us: “A spiritual communion is an earnest desire to receive Communion in reality….Spiritual Communion is an act of devotion that must be pleasing to God and bring us blessings from Him.”</p>



<p>In Spiritual Communion, we consciously and deliberately direct our desire to receive sacramental Communion to share in the graces of the Masses being celebrated anywhere in the world.</p>



<p>Saint Teresa of Avila wrote: “When you do not receive communion and you do not attend Mass, you can make a spiritual communion, which is a most beneficial practice; by it the love of God will be greatly impressed on you.”</p>



<p>Saint Thomas Aquinas taught that Spiritual Communion “is an ardent desire to receive Jesus in the Holy Sacrament and a loving embrace as though we had already received him.”</p>



<p>Saint Alphonsus Liguori, Saint John Vianney, Saint John XXIII, Saint Pio of Pietrelcina (Padre Pio), Saint Josemaria Escriva, Saint John Paul II, and many other saints have shared their own experiences of the benefits of Spiritual Communion in their teachings and writings.</p>



<p>Over the past fifty years, as the availability of frequent sacramental Holy Communion has become the norm for most Catholics in the Western World, Spiritual Communion has faded in prominence in our catechesis and religious practice. Now, however, with the deadly COVID-19 pandemic and the measures that have become necessary to inhibit its spread, sacramental Communion has once again become unavailable to most Catholics who had become used to receiving it frequently. Recognizing this, Pope Francis has urged us to revive the practice of Spiritual Communion.</p>



<p>Indeed, during Communion time at his live-streamed Masses from the Vatican, he reads a prayerful act of Spiritual Communion for the benefit of those watching from afar, imploring the Lord to allow us to possess him in spirit. This is something that we can all do, recognizing that our Lord is always present in our hearts through the Holy Spirit we received at Baptism and that he can do wonderful things in us if only we open ourselves to receive his many gifts.</p>



<p>We hope, of course, that it will not be long before we can once again participate in the Eucharist and receive Holy Communion as readily as in the past. Perhaps, however, this experience of separation can help us to recognize more fully the wonderful gift that Holy Communion is: the gift, too often taken for granted, of our Lord’s Body, Blood, Soul, and Divinity; the gift that offers us a taste of eternal life here on earth.</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://akinsidepassage.org/2020/05/21/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://akinsidepassage.org/2020/05/21/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://akinsidepassage.org/2020/05/21/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://akinsidepassage.org/2020/05/21/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist/" data-text="Spiritual Communion: Union with our Lord when we cannot receive the Holy Eucharist" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Spiritual Communion: Union with our Lord when we cannot receive the Holy Eucharist" data-content="https://akinsidepassage.org/2020/05/21/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div></div>							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://akinsidepassage.org/tag/father-pat-travers/" rel="tag">Father Pat Travers</a> &bull; <a href="https://akinsidepassage.org/tag/spiritual-communion/" rel="tag">Spiritual communion</a></div>
								
<div class="authorbox cf">
	<div class="author-pic">
			</div><!-- .author-pic -->
		<div class="author-heading">
			<h3 class="author-title"><span>About</span>
				<a href=https://akinsidepassage.org/author/akseac/> The Inside Passage</a>			</h3>
		</div><!-- end .author-heading -->
			<p class="author-bio">The Inside Passage is the official newspaper for the Diocese of Juneau.</p>
				<div class="author-links">
								<a class="author-website" href=https://akseac.wordpress.com> akseac.wordpress.com </a>			</div><!-- end .author-links -->
</div><!-- end .authorbox -->
			</footer><!-- end .entry-footer -->

			
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://akinsidepassage.org/2020/05/21/new-efforts-from-catholic-community-service-to-help-those-in-need/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div><div class="nav-next"><a href="https://akinsidepassage.org/2020/05/21/bishop-bellisario-reconsecrates-the-diocese-to-the-blessed-virgin-mary/" rel="next"><span class="meta-nav">Next Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -7893 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="categories-2" class="widget widget_categories"><h2 class="widget-title">News Categories</h2><form action="https://akinsidepassage.org" method="get"><label class="screen-reader-text" for="cat">News Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="169132016">A Bishop&#8217;s Perspective</option>
	<option class="level-0" value="183267911">Alaska Catholic Magazine</option>
	<option class="level-0" value="1530037">Alaska news</option>
	<option class="level-0" value="143680">Along the Way</option>
	<option class="level-0" value="168689832">Bishop Burns</option>
	<option class="level-0" value="64788841">Bishop&#8217;s SEAC Articles</option>
	<option class="level-0" value="58229939">Catholic Anchor</option>
	<option class="level-0" value="121477">Catholic News</option>
	<option class="level-0" value="168689472">Deacon Rohrbacher</option>
	<option class="level-0" value="17503911">Diocesan Events</option>
	<option class="level-0" value="193993507">Diocesan Staff writers</option>
	<option class="level-0" value="168660209">Diocese YouTube videos</option>
	<option class="level-0" value="157765437">Katy Beedle Rice</option>
	<option class="level-0" value="175174772">Local News and Stories</option>
	<option class="level-0" value="265957614">Mr. Barry Schoedel</option>
	<option class="level-0" value="54015">Suicide</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="100864">Vatican</option>
	<option class="level-0" value="77737631">WORLD YOUTH DAY 2016</option>
	<option class="level-0" value="33528266">Youth and Young Adult Ministry</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="rss-7" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://rss.flocknote.com/134243" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://dioceseofjuneau.flocknote.com/InsidePassage" title="Powered by Flocknote.">Inside Passage Newsletter</a></h2><ul><li><a class='rsswidget' href='https://new.flocknote.com/note/7462875' title='The newsletter from the Diocese of Juneau for May 28, 2020 Spiritual Communion: Union with our Lord when we cannot receive the Holy Eucharist...'>The Inside Passage Catholic Newsletter May 28, 2020</a></li><li><a class='rsswidget' href='https://new.flocknote.com/note/6971290' title='The newsletter from the Diocese of Juneau for April 23, 2020 Catholic Community Service continues its mission in the face of a pandemic...'>The Inside Passage Catholic Newsletter April 23, 2020</a></li><li><a class='rsswidget' href='https://new.flocknote.com/note/6870499' title='The newsletter from the Diocese of Juneau for April 16, 2020 Priests in the Diocese of Juneau foster parish community through livestream Mass celebrations ...'>The Inside Passage Catholic Newsletter April 16, 2020</a></li></ul></section><section id="linkcat-168663504" class="widget widget_links"><h2 class="widget-title">Links</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholicnewsagency.com/" title="Founded in continued response to Pope John Paul II’s call for a “New Evangelization,” the Catholic News Agency (CNA) has been, since 2004, one of the fastest growing Catholic news providers to the English speaking world.">Catholic News Agency</a></li>
<li><a href="http://www.catholicnews.com">Catholic News Service</a></li>
<li><a href="http://www.dioceseofjuneau.org">Diocese of Juneau</a></li>
<li><a href="http://www.usccb.org" title="This is the official website for the USCCB">United States Conference of Catholic Bishops</a></li>

	</ul>
</section>
<section id="rss_links-3" class="widget widget_rss_links"><p class="size-medium"><a class="feed-image-link" href="https://akinsidepassage.org/feed/" title="Subscribe to Posts"><img src="https://akinsidepassage.org/i/rss/orange-medium.png" alt="RSS Feed" /></a>&nbsp;<a href="https://akinsidepassage.org/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</section><section id="rss-4" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://wwwmigrate.usccb.org/bible/readings/rss/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.usccb.org/bible/readings/" title="USCCB Daily Readings from the New American Bible Revised Edition">Mass Readings</a></h2><ul><li><a class='rsswidget' href='http://www.usccb.org/bible/readings/060120.cfm' title=''>Memorial of the Blessed Virgin Mary, Mother of the Church</a><div class='rssSummary'>Reading 1 Gn 3:9-15, 20 After Adam had eaten of the tree,     the LORD God called to him and asked him, “Where are you?” He answered, “I heard you in the garden;     but I was afraid, because I was naked,     so I hid myself.” Then he asked, “Who told you that you were naked? You have eaten, then,     from the tree of which I had forbidden you to eat!” The m [&hellip;]</div></li></ul></section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://akinsidepassage.org/2020/05/'> May 2020 </option>
	<option value='https://akinsidepassage.org/2020/04/'> April 2020 </option>
	<option value='https://akinsidepassage.org/2020/03/'> March 2020 </option>
	<option value='https://akinsidepassage.org/2020/02/'> February 2020 </option>
	<option value='https://akinsidepassage.org/2020/01/'> January 2020 </option>
	<option value='https://akinsidepassage.org/2019/12/'> December 2019 </option>
	<option value='https://akinsidepassage.org/2019/11/'> November 2019 </option>
	<option value='https://akinsidepassage.org/2019/10/'> October 2019 </option>
	<option value='https://akinsidepassage.org/2019/09/'> September 2019 </option>
	<option value='https://akinsidepassage.org/2019/08/'> August 2019 </option>
	<option value='https://akinsidepassage.org/2019/07/'> July 2019 </option>
	<option value='https://akinsidepassage.org/2019/06/'> June 2019 </option>
	<option value='https://akinsidepassage.org/2019/05/'> May 2019 </option>
	<option value='https://akinsidepassage.org/2019/04/'> April 2019 </option>
	<option value='https://akinsidepassage.org/2019/03/'> March 2019 </option>
	<option value='https://akinsidepassage.org/2019/02/'> February 2019 </option>
	<option value='https://akinsidepassage.org/2019/01/'> January 2019 </option>
	<option value='https://akinsidepassage.org/2018/12/'> December 2018 </option>
	<option value='https://akinsidepassage.org/2018/11/'> November 2018 </option>
	<option value='https://akinsidepassage.org/2018/10/'> October 2018 </option>
	<option value='https://akinsidepassage.org/2018/09/'> September 2018 </option>
	<option value='https://akinsidepassage.org/2018/08/'> August 2018 </option>
	<option value='https://akinsidepassage.org/2018/07/'> July 2018 </option>
	<option value='https://akinsidepassage.org/2018/06/'> June 2018 </option>
	<option value='https://akinsidepassage.org/2018/05/'> May 2018 </option>
	<option value='https://akinsidepassage.org/2018/04/'> April 2018 </option>
	<option value='https://akinsidepassage.org/2018/03/'> March 2018 </option>
	<option value='https://akinsidepassage.org/2018/02/'> February 2018 </option>
	<option value='https://akinsidepassage.org/2018/01/'> January 2018 </option>
	<option value='https://akinsidepassage.org/2017/12/'> December 2017 </option>
	<option value='https://akinsidepassage.org/2017/11/'> November 2017 </option>
	<option value='https://akinsidepassage.org/2017/10/'> October 2017 </option>
	<option value='https://akinsidepassage.org/2017/09/'> September 2017 </option>
	<option value='https://akinsidepassage.org/2017/08/'> August 2017 </option>
	<option value='https://akinsidepassage.org/2017/07/'> July 2017 </option>
	<option value='https://akinsidepassage.org/2017/06/'> June 2017 </option>
	<option value='https://akinsidepassage.org/2017/05/'> May 2017 </option>
	<option value='https://akinsidepassage.org/2017/04/'> April 2017 </option>
	<option value='https://akinsidepassage.org/2017/03/'> March 2017 </option>
	<option value='https://akinsidepassage.org/2017/02/'> February 2017 </option>
	<option value='https://akinsidepassage.org/2017/01/'> January 2017 </option>
	<option value='https://akinsidepassage.org/2016/12/'> December 2016 </option>
	<option value='https://akinsidepassage.org/2016/11/'> November 2016 </option>
	<option value='https://akinsidepassage.org/2016/10/'> October 2016 </option>
	<option value='https://akinsidepassage.org/2016/09/'> September 2016 </option>
	<option value='https://akinsidepassage.org/2016/08/'> August 2016 </option>
	<option value='https://akinsidepassage.org/2016/07/'> July 2016 </option>
	<option value='https://akinsidepassage.org/2016/06/'> June 2016 </option>
	<option value='https://akinsidepassage.org/2016/05/'> May 2016 </option>
	<option value='https://akinsidepassage.org/2016/04/'> April 2016 </option>
	<option value='https://akinsidepassage.org/2016/03/'> March 2016 </option>
	<option value='https://akinsidepassage.org/2016/02/'> February 2016 </option>
	<option value='https://akinsidepassage.org/2016/01/'> January 2016 </option>
	<option value='https://akinsidepassage.org/2015/12/'> December 2015 </option>
	<option value='https://akinsidepassage.org/2015/11/'> November 2015 </option>
	<option value='https://akinsidepassage.org/2015/10/'> October 2015 </option>
	<option value='https://akinsidepassage.org/2015/09/'> September 2015 </option>
	<option value='https://akinsidepassage.org/2015/08/'> August 2015 </option>
	<option value='https://akinsidepassage.org/2015/07/'> July 2015 </option>
	<option value='https://akinsidepassage.org/2015/06/'> June 2015 </option>
	<option value='https://akinsidepassage.org/2015/05/'> May 2015 </option>
	<option value='https://akinsidepassage.org/2015/04/'> April 2015 </option>
	<option value='https://akinsidepassage.org/2015/03/'> March 2015 </option>
	<option value='https://akinsidepassage.org/2015/02/'> February 2015 </option>
	<option value='https://akinsidepassage.org/2015/01/'> January 2015 </option>
	<option value='https://akinsidepassage.org/2014/12/'> December 2014 </option>
	<option value='https://akinsidepassage.org/2014/11/'> November 2014 </option>
	<option value='https://akinsidepassage.org/2014/10/'> October 2014 </option>
	<option value='https://akinsidepassage.org/2014/09/'> September 2014 </option>
	<option value='https://akinsidepassage.org/2014/08/'> August 2014 </option>
	<option value='https://akinsidepassage.org/2014/07/'> July 2014 </option>
	<option value='https://akinsidepassage.org/2014/06/'> June 2014 </option>
	<option value='https://akinsidepassage.org/2014/05/'> May 2014 </option>
	<option value='https://akinsidepassage.org/2014/04/'> April 2014 </option>
	<option value='https://akinsidepassage.org/2014/03/'> March 2014 </option>
	<option value='https://akinsidepassage.org/2014/02/'> February 2014 </option>
	<option value='https://akinsidepassage.org/2014/01/'> January 2014 </option>
	<option value='https://akinsidepassage.org/2013/12/'> December 2013 </option>
	<option value='https://akinsidepassage.org/2013/11/'> November 2013 </option>
	<option value='https://akinsidepassage.org/2013/10/'> October 2013 </option>
	<option value='https://akinsidepassage.org/2013/09/'> September 2013 </option>
	<option value='https://akinsidepassage.org/2013/08/'> August 2013 </option>
	<option value='https://akinsidepassage.org/2013/07/'> July 2013 </option>
	<option value='https://akinsidepassage.org/2013/06/'> June 2013 </option>
	<option value='https://akinsidepassage.org/2013/05/'> May 2013 </option>
	<option value='https://akinsidepassage.org/2013/04/'> April 2013 </option>
	<option value='https://akinsidepassage.org/2013/03/'> March 2013 </option>
	<option value='https://akinsidepassage.org/2013/02/'> February 2013 </option>
	<option value='https://akinsidepassage.org/2013/01/'> January 2013 </option>
	<option value='https://akinsidepassage.org/2012/12/'> December 2012 </option>
	<option value='https://akinsidepassage.org/2012/11/'> November 2012 </option>
	<option value='https://akinsidepassage.org/2012/10/'> October 2012 </option>
	<option value='https://akinsidepassage.org/2012/09/'> September 2012 </option>
	<option value='https://akinsidepassage.org/2012/08/'> August 2012 </option>
	<option value='https://akinsidepassage.org/2012/07/'> July 2012 </option>
	<option value='https://akinsidepassage.org/2012/06/'> June 2012 </option>
	<option value='https://akinsidepassage.org/2012/05/'> May 2012 </option>
	<option value='https://akinsidepassage.org/2012/04/'> April 2012 </option>
	<option value='https://akinsidepassage.org/2012/03/'> March 2012 </option>
	<option value='https://akinsidepassage.org/2012/02/'> February 2012 </option>
	<option value='https://akinsidepassage.org/2012/01/'> January 2012 </option>
	<option value='https://akinsidepassage.org/2011/12/'> December 2011 </option>
	<option value='https://akinsidepassage.org/2011/11/'> November 2011 </option>
	<option value='https://akinsidepassage.org/2011/10/'> October 2011 </option>
	<option value='https://akinsidepassage.org/2011/09/'> September 2011 </option>
	<option value='https://akinsidepassage.org/2011/08/'> August 2011 </option>
	<option value='https://akinsidepassage.org/2011/07/'> July 2011 </option>
	<option value='https://akinsidepassage.org/2011/06/'> June 2011 </option>
	<option value='https://akinsidepassage.org/2011/05/'> May 2011 </option>
	<option value='https://akinsidepassage.org/2011/04/'> April 2011 </option>
	<option value='https://akinsidepassage.org/2011/02/'> February 2011 </option>
	<option value='https://akinsidepassage.org/2011/01/'> January 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section><section id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://akseac.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://akinsidepassage.org/feed/">Entries feed</a></li>
			<li><a href="https://akinsidepassage.org/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</section><section id="media_image-13" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.dioceseofjuneau.org/victim-assistance-coordinator"><img width="122" height="300" src="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=122" class="image wp-image-3443 alignnone attachment-250x300 size-250x300" alt="" style="max-width: 100%; height: auto;" srcset="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=122 122w, https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=244 244w, https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=61 61w" sizes="(max-width: 122px) 100vw, 122px" data-attachment-id="3443" data-permalink="https://akinsidepassage.org/blog-ad/" data-orig-file="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg" data-orig-size="1950,4800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Blog ad" data-image-description="" data-medium-file="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=122" data-large-file="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=416" /></a></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.catholicanchor.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicanchor.org" title="Newspaper of the Archdiocese of Anchorage">Archdiocese of Anchorage News</a></h2><ul><li><a class='rsswidget' href='http://www.catholicanchor.org/alaska-news/parish-life-adapts-to-life-with-covid-19/' title='CatholicAnchor.org While the recent COVID-19 phenomenon has impacted all Alaskans, it poses a particular problem for Catholics (and believers of all faiths) who wish to gather for worship but find themselves unable to do so. Each parish community in the archdiocese has worked in the past weeks to provide faith, support, and encouragement to the... The post P [&hellip;]'>Parish life adapts to life with COVID-19</a> <span class="rss-date">April 17, 2020</span></li><li><a class='rsswidget' href='http://www.catholicanchor.org/alaska-news/may-letter-from-bishop-andrew-bellisario-c-m/' title='Dear Brothers and Sisters in Christ, May the grace and peace of our Risen Lord Jesus Christ be with us always! In Jesus’ time, shepherds used wooden staffs to protect their flocks from wolves and other threats. They used the hook of their staffs to gently bring into unity those sheep who wandered off. During... The post May letter from Bishop Andrew Bellisar [&hellip;]'>May letter from  Bishop Andrew Bellisario, C.M.</a> <span class="rss-date">April 17, 2020</span></li><li><a class='rsswidget' href='http://www.catholicanchor.org/alaska-news/catholic-schools-adapt-during-unprecedented-time/' title='CatholicAnchor.org Catholic educators throughout the archdiocese are finding that unprecedented challenges can be met with innovation, adaptation, and a generous amount of faith. The rapid spread of novel coronavirus (COVID-19) throughout the world left teachers, principals, and parents scrambling to meet the needs of students of all ages, as governments iss [&hellip;]'>Catholic schools adapt during unprecedented time</a> <span class="rss-date">April 17, 2020</span></li></ul></section><section id="flickr-6" class="widget widget_flickr"><h2 class="widget-title">Flickr Photos</h2><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-thumbnail">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/dioceseofjuneau/48291576901/"><img src="https://live.staticflickr.com/65535/48291576901_6203f3be04_s.jpg" alt="Ordination of seminarian Deacon James Wallace" title="Ordination of seminarian Deacon James Wallace"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/48291676897/"><img src="https://live.staticflickr.com/65535/48291676897_a173930314_s.jpg" alt="Ordination of seminarian Deacon James Wallace" title="Ordination of seminarian Deacon James Wallace"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/48291677792/"><img src="https://live.staticflickr.com/65535/48291677792_c79b8a1c76_s.jpg" alt="Ordination of seminarian Deacon James Wallace" title="Ordination of seminarian Deacon James Wallace"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/48291677937/"><img src="https://live.staticflickr.com/65535/48291677937_80a3103b6e_s.jpg" alt="Ordination of seminarian Deacon James Wallace" title="Ordination of seminarian Deacon James Wallace"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/48291577741/"><img src="https://live.staticflickr.com/65535/48291577741_5f85492062_s.jpg" alt="Ordination of seminarian Deacon James Wallace" title="Ordination of seminarian Deacon James Wallace"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/48291678262/"><img src="https://live.staticflickr.com/65535/48291678262_5161c2cbc0_s.jpg" alt="Ordination of seminarian Deacon James Wallace" title="Ordination of seminarian Deacon James Wallace"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/48291577881/"><img src="https://live.staticflickr.com/65535/48291577881_5f5901f2f8_s.jpg" alt="Ordination of seminarian Deacon James Wallace" title="Ordination of seminarian Deacon James Wallace"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/48291577996/"><img src="https://live.staticflickr.com/65535/48291577996_0ba0b8d3de_s.jpg" alt="Ordination of seminarian Deacon James Wallace" title="Ordination of seminarian Deacon James Wallace"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/48291679047/"><img src="https://live.staticflickr.com/65535/48291679047_a31fed1079_s.jpg" alt="Ordination of seminarian Deacon James Wallace" title="Ordination of seminarian Deacon James Wallace"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/48291679377/"><img src="https://live.staticflickr.com/65535/48291679377_6666d750a8_s.jpg" alt="Ordination of seminarian Deacon James Wallace" title="Ordination of seminarian Deacon James Wallace"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/dioceseofjuneau/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

		
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5775"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/DioceseofJuneau/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7095"><a href="http://www.instagram.com/dioceseofjuneau/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5776"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/DioceseJ"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="https://dioceseofjuneau.flocknote.com/InsidePassage"><span class="screen-reader-text">Flocknote</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5777"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC7Uxa_jjiAf0wQ_vTuKhPfQ"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5778"><a target="_blank" rel="noopener noreferrer" href="https://www.flickr.com/photos/dioceseofjuneau/albums"><span class="screen-reader-text">Flickr</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	<div id="site-info" class="cf">
		<a href="https://wordpress.com/?ref=footer_custom_acom" rel="nofollow">A WordPress.com Website</a>.
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19498346" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://akinsidepassage.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Inside Passage" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7dcaaea15f" /><input type="hidden" name="_wp_http_referer" value="/2020/05/21/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist/" />		</form>

		<div class="arrow"></div>
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/2020/05/21/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script>
var actionbardata = {"siteID":"19498346","siteName":"The Inside Passage","siteURL":"https:\/\/akinsidepassage.org","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0adc9f5aadd9942c30d4555d9eeea270?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/nikau","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fakinsidepassage.org%2F2020%2F05%2F21%2Fspiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist%2F&signup_flow=account&domain=akinsidepassage.org","themeURL":"","xhrURL":"https:\/\/akinsidepassage.org\/wp-admin\/admin-ajax.php","nonce":"fc6eba0ca4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0950f0e7e7\" \/>","referer":"https:\/\/akinsidepassage.org\/2020\/05\/21\/spiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist\/","canFollow":"1","feedID":"81609984","statusMessage":"","customizeLink":"https:\/\/akseac.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fakseac.wordpress.com%2F2020%2F05%2F21%2Fspiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist%2F","postID":"7893","shortlink":"https:\/\/wp.me\/p1jOps-23j","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/akinsidepassage.org\/7893","statsLink":"https:\/\/wordpress.com\/stats\/post\/7893\/akinsidepassage.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Nikau","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 51 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fakinsidepassage.org%2F2020%2F05%2F21%2Fspiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist%2F&signup_flow=account&domain=akinsidepassage.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/akinsidepassage.org\/wp-admin\/admin-ajax.php","nonce":"888189896a","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/akseac.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fakinsidepassage.org%2F2020%2F05%2F21%2Fspiritual-communion-union-with-our-lord-when-we-cannot-receive-the-holy-eucharist%2F","blog_id":"19498346","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19498346&v=wpcom&tz=-8&user_id=0&subd=akseac","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylUtlywjAM/KE6wtPheuj0WxxbCQq+6iMhf18HCGU6NDOFJ8taaVeWFwbPpLMJbYIugsKeJPpT1cU3KBBZqbPCeMYoJujRKhcmyDs9NqR1ZcjO5TOT17klG6HJWrNICRkqSmRbdkGA891+w1d8AxaH6IU8slo7ebyqlLiUupjiJc16wuEvkTaXa42hLUhA2FW8WrHBS2egzqQVEN9ZIKvw9DSFcoYFFGp8kUdw/ioFRik8skMyepnp2eVLEVyOqBdWnw5oiil8QEPZgKWjyJNFmmxlImfj7waT2TyWUMUwrBYBjIgJQ4mY6zEEmnx2y/2TIYXyjEXZ82BT0y16ZPLof9x8n+++MobxelT3VQ+05g1Ch+m83jmx0DO5nTVaUIB4EKF813yWpk/zwdf71Xa92e7fu2/BjFzA'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-url.min.7490158b.js?m=1589993648h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1589993648h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19498346','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19498346','v':'wpcom','tz':'-8','user_id':'0','post':'7893','subd':'akseac'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1cydnNnT3N4LF9XckorVFRFSjZJfCVfY25PMFR8RkNGdkVWcFhIV1UsR3NWZyYyWmh+XXVhS2dNfGtYS2dfampLd3lJaHM3ZyY9RWUtMGdDJVtrZ0puelYlemxsMUNfbmFyW2k3W0NnSXEybnFxRG9oJXVVXyVZMGVQRF10MWx3Z1NOY0xHcVZEdC40VDEmWU5pSl1vMU01UzNYcTVZU3dJVH5iTTFhZDNbK3d6XXRQazBjdDN3SllvOWg/VXJtaktNfHJHVkEzY2kyai1rN0dJRGxNen5CYjZXRD1wSnw3MzclP1ppd00='}]);
_stq.push([ 'clickTrackerInit', '19498346', '7893' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
