<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://akinsidepassage.org/xmlrpc.php">

<title>Enlisting Witnesses  for Jesus Christ &#8211; The Inside Passage</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Cinzel:r:latin,latin-ext"]},"typekit":{"id":"zya1hxr"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .search-container .search-field{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .blog-description{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content p.page-links{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content blockquote p{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content blockquote cite{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content fieldset legend{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content label{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .pingbacklist li:before{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .comments-nav .fleft a:before{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .comments-nav .fright a:after{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .comment-respond input[type="submit"]{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .wrapper .search-field{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .comment-respond#respond{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Cinzel",serif;font-style:normal;font-weight:400}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=akinsidepassage.org&amp;id=19498346&amp;t=1537246240&amp;back=https%3A%2F%2Fakinsidepassage.org%2F2018%2F09%2F13%2Fenlisting-witnesses-for-jesus-christ%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//akseac.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Inside Passage &raquo; Feed" href="https://akinsidepassage.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Inside Passage &raquo; Comments Feed" href="https://akinsidepassage.org/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j9EOgjAMRX/IOiWC8cH4LWM0MlhZQ7sQ/t6B8YWYvTS9zT25t2ZhcHFSnNRQAg7p7ScxC7tIIOQDrgd1diIn8x8LfkQxAypbN8KuSvYZg1XsgKPoQZUwF2fMd2Krm4Ow8xYDUraVMOLmR21rnysWY75fty3PKAJ5kk8E2uegnXvR81pXt3vzuFT18AGp8XsE?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkNEKwjAMRX/IGhUm7kH8lq5mNZo2Zeko/r0dQ3AIY2/3cs/JQ6Ak4yRmjBnyAwMqpLGDQQpT9NDXydiCKgEXZe9Ud7Aua37zPxhGk3j0FBUK3T1mhSzJJNGaNis9k3sN23kVR5YNVWRZZpkgSp7Hb1i76lEMi7OZJC6K6dnSsKYO2LF4P/2nUj91km7hemxOzak9nNvL8wOoHZsM?cssminify=yes' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.post-categories { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://akseac.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='St. Vincent de Paul opens new thrift&nbsp;store' href='https://akinsidepassage.org/2018/09/13/st-vincent-de-paul-opens-new-thrift-store/' />
<link rel='next' title='Catholic Community Service, serving southeast Alaska for 45&nbsp;years' href='https://akinsidepassage.org/2018/09/13/catholic-community-service-serving-southeast-alaska-for-45-years/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://akinsidepassage.org/2018/09/13/enlisting-witnesses-for-jesus-christ/" />
<link rel='shortlink' href='https://wp.me/p1jOps-1SC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fakinsidepassage.org%2F2018%2F09%2F13%2Fenlisting-witnesses-for-jesus-christ%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fakinsidepassage.org%2F2018%2F09%2F13%2Fenlisting-witnesses-for-jesus-christ%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Enlisting Witnesses  for Jesus Christ" />
<meta property="og:url" content="https://akinsidepassage.org/2018/09/13/enlisting-witnesses-for-jesus-christ/" />
<meta property="og:description" content="By: Vince Marcantonio &#8211; Director of Religious Education Holy Name This year, the Church will celebrate Catechetical Sunday on September 16th. In many parishes, those who serve as catechists w…" />
<meta property="article:published_time" content="2018-09-13T23:04:47+00:00" />
<meta property="article:modified_time" content="2018-09-13T23:26:48+00:00" />
<meta property="og:site_name" content="The Inside Passage" />
<meta property="og:image" content="https://akseac.files.wordpress.com/2018/09/catechetical-sunday-2018-clip-art-web-2.jpg" />
<meta property="og:image:width" content="616" />
<meta property="og:image:height" content="616" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Enlisting Witnesses  for Jesus&nbsp;Christ" />
<meta name="twitter:image" content="https://akseac.files.wordpress.com/2018/09/catechetical-sunday-2018-clip-art-web-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=114" />
<link rel='openid.server' href='https://akseac.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://akseac.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://akinsidepassage.org/osd.xml" title="The Inside Passage" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Inside Passage" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Catholic Newspaper for the Diocese of Juneau" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://akinsidepassage.org/feed/;icon-uri=https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By: Vince Marcantonio - Director of Religious Education Holy Name This year, the Church will celebrate Catechetical Sunday on September 16th. In many parishes, those who serve as catechists will receive a special blessing ahead of their ministry. Our theme this year – “Enlisting Witnesses for Jesus Christ” – should serve as an inspiration to&hellip;" />
<link rel="amphtml" href="https://akinsidepassage.org/2018/09/13/enlisting-witnesses-for-jesus-christ/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.post-tags a,.tagcloud .widget-content a,.widget_tag_cloud .widget-content a,#infinite-handle span button:hover{background:#ccc}.header-top-menu li.menu-item-has-children a:after,.header-top-menu li.page_item_has_children a:after{border-top-color:#d3d3d3}.post-tags a:before,.tagcloud .widget-content a:before,.widget_tag_cloud .widget-content a:before{border-right-color:#ccc}.entry-author .author-bio,.site-description,.post-author .description,.header-top-menu ul a,.header-top-menu>li>a,.social-menu a,.credits .attribution,.credits .attribution a{color:#d3d3d3}.widget-content,.rowling-widget-list .excerpt{color:#6d6d6d}.nav-toggle .bar,.nav-toggle.active .bar{background:#383838}.header-bottom-menu>li.menu-item-has-children:after,.header-bottom-menu>li.page_item_has_children:after{border-top-color:#383838}.header-top-menu li.menu-item-has-children:hover a:after,.header-top-menu li.page_item_has_children:hover a:after{border-top-color:#fff}.post-author .title a,.social-menu a:hover,.social-menu a.active{border-color:#fff}.header-bottom-menu ul a,.header-bottom-menu>li>a,.header-bottom-menu>li:hover>a,.header-bottom-menu ul li:hover>a,.header-bottom-menu>li.current_menu_item>a,.header-bottom-menu>li.current_page_item>a,.navigation .section-inner,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-content fieldset legend,.post-content fieldset legend,.post-content input[type=submit],.post-content input[type=reset],.post-content input[type=button],.post-content input[type=submit]:hover,.post-content input[type=reset]:hover,.post-content input[type=button]:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.comment-respond input[type=submit],.to-the-top .fa{color:#383838}.site-title a{color:#fff}.header-top-menu li.current-menu-item>a,.header-top-menu li.current_page_item>a,.header-top-menu li:hover>a,.header-top-menu ul li:hover>a,.social-menu a:hover,.social-menu a.active{color:#fff}body,.post-title a,.post-title a:hover,.single-post .post-image-caption,.page-links>span:nth-of-type(2),.post-navigation .navigation-post-title,.post-content caption,.post-content th,.post-content div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a,.pingbacks-title,.pingbacklist a,.comment-respond form label{color:#111}.content:before{background:#fff}.entry-author,.header-wrapper,.posts .post-image,.post-author,.credits{background:#0f5889}.top-nav{background:#126ca7}.header-top-menu ul li,.header-top-menu>li:hover>a{background:#106298}.social-menu a{border-color:#0f5889}.entry-author:before,.post-author:before{border-bottom-color:#0f5889}.header-bottom-menu ul,.navigation .section-inner,.header-bottom-menu,.nav-toggle,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.post-content fieldset legend,.post-content input[type=submit],.post-content input[type=reset],.post-content input[type=button],.post-content input[type=submit]:hover,.post-content input[type=reset]:hover,.post-content input[type=button]:hover,.comment-respond input[type=submit],#infinite-handle span button,.to-the-top{background:#65b2e6}.bypostauthor .comment-author-icon{background:#1e74ad}.sticky.post .sticky-tag:after,.single-post .post .sticky-tag:after,.post-tags a:hover:before,.tagcloud .widget-content a:hover:before,.widget_tag_cloud .widget-content a:hover:before{border-right-color:#65b2e6}.post-content a:hover,.pingbacks-title,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{border-bottom-color:#65b2e6}.sticky.post .sticky-tag:after{border-left-color:#65b2e6}.comments-title-link a:hover,.page-edit-link .post-edit-link:hover{border-color:#1e74ad}.nav-links>div a:hover,.comments-nav a:hover,.archive-nav a:hover{border-top-color:#1e74ad}.widget-title,.widget-content a:hover,.page-title h4{border-bottom-color:#1e74ad}body a,body a:hover,body a:active,.post-content a,.post-content a:hover,.post-content p.intro,.post-content blockquote:after,.post-categories,.single-post .post-meta a,.single-post .post-image-caption .fa,.search-container .search-button:hover,.comments-title .fa,.comment-reply-title .fa,.comments-title-link a,.comment-meta .vcard a,.no-comments .fa,.comment-header h4 a,.pingbacklist a:hover,.comments-nav a:hover,.page-edit-link,.related-post .category,.nav-links>div a:hover span,.credits .copyright a:hover,.wrapper .search-button:hover,.archive-nav a:hover,#wp-calendar thead th,#wp-calendar tfoot a:hover,.widget-content a:hover,.widget-content a:hover:before,.widget-content li a:hover,.widget-content li a:hover:before,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{color:#1e74ad}.site-title a:hover{color:#b8d9ee}</style>

</head>

	<body class="post-template-default single single-post postid-7230 single-format-gallery mp6 customizer-styles-applied has-featured-image categories-hidden has-site-logo highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						
					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-5775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5775"><a target="_blank" href="https://www.facebook.com/DioceseofJuneau/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-7095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7095"><a href="http://www.instagram.com/dioceseofjuneau/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-5776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5776"><a target="_blank" href="https://twitter.com/DioceseJ"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-5777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5777"><a target="_blank" href="https://www.youtube.com/channel/UC7Uxa_jjiAf0wQ_vTuKhPfQ"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-5778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5778"><a target="_blank" href="https://www.flickr.com/photos/dioceseofjuneau/albums"><span class="screen-reader-text">Flickr</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://akinsidepassage.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://akinsidepassage.org/" class="site-logo-link" rel="home"><img width="55" height="80" src="https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=55" class="site-logo attachment-rowling_site_logo" alt="" data-size="rowling_site_logo" srcset="https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=55 55w, https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=110 110w, https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=103 103w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="5787" data-permalink="https://akinsidepassage.org/crest-copy/" data-orig-file="https://akseac.files.wordpress.com/2016/10/crest-copy.png" data-orig-size="1500,2177" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crest-copy" data-image-description="" data-medium-file="https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=207" data-large-file="https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=616" /></a>
						<h2 class="site-title">
							<a href="https://akinsidepassage.org/" title="The Inside Passage &mdash; The Catholic Newspaper for the Diocese of Juneau" rel="home">The Inside Passage</a>
						</h2>

													<h4 class="site-description">The Catholic Newspaper for the Diocese of Juneau</h4>
						
					
										<div class="nav-toggle">

						<div class="bars">
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
						</div>

					</div> <!-- /nav-toggle -->
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

						<nav class="navigation">

				<div class="section-inner clear-fix">

					<ul class="header-bottom-menu">

					<li id="menu-item-359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359"><a href="https://akseac.wordpress.com">Home</a></li>
<li id="menu-item-2842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2842"><a href="https://akinsidepassage.org/print-edition/">Print edition</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6480"><a href="https://akinsidepassage.org/email-newsletter/">Email Newsletter</a></li>
<li id="menu-item-2887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887"><a href="https://akinsidepassage.org/images-of-the-diocese/">Images of the Diocese</a></li>
<li id="menu-item-5788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5788"><a href="http://dioceseofjuneau.org">Diocese of Juneau</a></li>
<li id="menu-item-2847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2847"><a href="https://akinsidepassage.org/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-6889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6889"><a href="http://dioceseofjuneau.org/core/files/dioceseofjuneau/uploads/files/SE%20Catholics%20Rate%20Card%20(002).pdf">Advertising</a></li>
</ul>
</li>
<li id="menu-item-1017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1017"><a href="https://www.eservicepayments.com/cgi-bin/Vanco_ver3.vps?appver3=tYgT1GfNxRUldiimjHMvOU2RSwEC1HP9Ks-NWtPVm9ZskSODEa-Up5lt373GHnco2evTpo0mld6BrVzd2nG0p_5hyX-wGx4JG6tV5998lko=&#038;ver=3">Donate</a></li>

					</ul>

				</div><!-- /header-bottom-menu -->

			</nav> <!-- /navigation -->
			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-7230" class="single clear-fix post-7230 post type-post status-publish format-gallery has-post-thumbnail hentry category-local-news-and-stories tag-catechetical-sunday tag-holy-name-ketchikan tag-vince-marcantonio post_format-post-format-gallery fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://akinsidepassage.org/category/local-news-and-stories/" rel="category tag">Local News and Stories</a></p>
					
					<h1 class="post-title">Enlisting Witnesses  for Jesus&nbsp;Christ</h1>
				</header> <!-- /post-header -->

				
					
				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://akinsidepassage.org/2018/09/13/enlisting-witnesses-for-jesus-christ/">September 13, 2018</a></span><span class="post-meta-author">Author: <a href="https://akinsidepassage.org/author/akseac/">The Inside Passage</a></span> 
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p>By: Vince Marcantonio &#8211; Director of Religious Education Holy Name</p>
<p>This year, the Church will celebrate Catechetical Sunday on September 16th. In many parishes, those who serve as catechists will receive a special blessing ahead of their ministry. Our theme this year – “Enlisting Witnesses for Jesus Christ” – should serve as an inspiration to all the faithful, not just our teachers. Why? By having received the Sacrament of Baptism, we are all called to share the joy of the Gospel with others no matter what our station in life or role in the Church. So, in keeping with this theme, I would like to reflect on the joys of being a Director of Religious Education here in the Last Frontier and forming new soldiers of Christ.</p>
<p>It is my great privilege to raise the visibility of our Native Catholic community here in Ketchikan. While we are very aware of our Alaskan Native heritage here in the City of Ketchikan, and have many totem poles, placards, and museums to celebrate it, we do not frequently commemorate the Native Catholic community. This is absolutely critical at a time when in some circles the Church is seen in opposition to the native identity. Here at Holy Name this Native Ministry can take many forms – trips out to our Catholic community in Metlakatla, serious discussions in our youth ministry program about being native and Catholic, inviting our elders to speak to parishioners and visiting mission groups, and integrating native musical traditions into our sacred music. In the future, we even hope to begin introducing native language materials into our atrium!</p>
<p>I love ministering to our nones (those who do not affiliate with a specific faith) and searchers (those who go from church to church in their quest to find Truth and Beauty). It is so gratifying to be able to accompany someone on their journey of faith, no matter where it starts. They are so sincere in their search for God and so contemplative of Him, even if they do not know Him well. In many ways, I find them to be an inspiration to our cradle Catholics in their tenacious search for the Truth. It is a pleasure to work with them through RCIA and out in the community as I am able to witness men and women who sincerely wish to walk with God.</p>
<p>Another great blessing in my work is the opportunity to serve and accompany my catechists. They are precious cargo and we are lucky to have them, not only for their time commitment, but also for their witness and their devotion to improving our faith community through education. As teachers, we not only give, but exponentially receive, through our preparation of the materials and through the relationships that we forge through this ministry. This helps us to lead each other to sainthood.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://akinsidepassage.org/2018/09/13/enlisting-witnesses-for-jesus-christ/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://akinsidepassage.org/2018/09/13/enlisting-witnesses-for-jesus-christ/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://akinsidepassage.org/2018/09/13/enlisting-witnesses-for-jesus-christ/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://akinsidepassage.org/2018/09/13/enlisting-witnesses-for-jesus-christ/" data-text="Enlisting Witnesses  for Jesus Christ" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fakinsidepassage.org%2F2018%2F09%2F13%2Fenlisting-witnesses-for-jesus-christ%2F&name=Enlisting%20Witnesses%20%20for%20Jesus%20Christ" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://akinsidepassage.org/2018/09/13/enlisting-witnesses-for-jesus-christ/"></div></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://akinsidepassage.org/tag/catechetical-sunday/" rel="tag">Catechetical Sunday</a><a href="https://akinsidepassage.org/tag/holy-name-ketchikan/" rel="tag">Holy Name Ketchikan</a><a href="https://akinsidepassage.org/tag/vince-marcantonio/" rel="tag">Vince Marcantonio</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
					</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">The Inside Passage</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			The Inside Passage is the official newspaper for the Diocese of Juneau.			<a class="author-link" href="https://akinsidepassage.org/author/akseac/" rel="author">
				View all posts by The Inside Passage			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://akinsidepassage.org/2018/09/13/st-vincent-de-paul-opens-new-thrift-store/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">St. Vincent de Paul opens new thrift&nbsp;store</span></a></div><div class="nav-next"><a href="https://akinsidepassage.org/2018/09/13/catholic-community-service-serving-southeast-alaska-for-45-years/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="navigation-post-title next-post-title">Catholic Community Service, serving southeast Alaska for 45&nbsp;years</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="categories-2" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">News Categories</h3><form action="https://akinsidepassage.org" method="get"><label class="screen-reader-text" for="cat">News Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="169132016">A Bishop&#8217;s Perspective</option>
	<option class="level-0" value="183267911">Alaska Catholic Magazine</option>
	<option class="level-0" value="1530037">Alaska news</option>
	<option class="level-0" value="143680">Along the Way</option>
	<option class="level-0" value="168689832">Bishop Burns</option>
	<option class="level-0" value="64788841">Bishop&#8217;s SEAC Articles</option>
	<option class="level-0" value="58229939">Catholic Anchor</option>
	<option class="level-0" value="121477">Catholic News</option>
	<option class="level-0" value="168689472">Deacon Rohrbacher</option>
	<option class="level-0" value="17503911">Diocesan Events</option>
	<option class="level-0" value="193993507">Diocesan Staff writers</option>
	<option class="level-0" value="168660209">Diocese YouTube videos</option>
	<option class="level-0" value="157765437">Katy Beedle Rice</option>
	<option class="level-0" value="175174772">Local News and Stories</option>
	<option class="level-0" value="265957614">Mr. Barry Schoedel</option>
	<option class="level-0" value="54015">Suicide</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="100864">Vatican</option>
	<option class="level-0" value="77737631">WORLD YOUTH DAY 2016</option>
	<option class="level-0" value="33528266">Youth and Young Adult Ministry</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="clear"></div></aside><aside id="archives-2" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://akinsidepassage.org/2018/09/'> September 2018 </option>
	<option value='https://akinsidepassage.org/2018/08/'> August 2018 </option>
	<option value='https://akinsidepassage.org/2018/07/'> July 2018 </option>
	<option value='https://akinsidepassage.org/2018/06/'> June 2018 </option>
	<option value='https://akinsidepassage.org/2018/05/'> May 2018 </option>
	<option value='https://akinsidepassage.org/2018/04/'> April 2018 </option>
	<option value='https://akinsidepassage.org/2018/03/'> March 2018 </option>
	<option value='https://akinsidepassage.org/2018/02/'> February 2018 </option>
	<option value='https://akinsidepassage.org/2018/01/'> January 2018 </option>
	<option value='https://akinsidepassage.org/2017/12/'> December 2017 </option>
	<option value='https://akinsidepassage.org/2017/11/'> November 2017 </option>
	<option value='https://akinsidepassage.org/2017/10/'> October 2017 </option>
	<option value='https://akinsidepassage.org/2017/09/'> September 2017 </option>
	<option value='https://akinsidepassage.org/2017/08/'> August 2017 </option>
	<option value='https://akinsidepassage.org/2017/07/'> July 2017 </option>
	<option value='https://akinsidepassage.org/2017/06/'> June 2017 </option>
	<option value='https://akinsidepassage.org/2017/05/'> May 2017 </option>
	<option value='https://akinsidepassage.org/2017/04/'> April 2017 </option>
	<option value='https://akinsidepassage.org/2017/03/'> March 2017 </option>
	<option value='https://akinsidepassage.org/2017/02/'> February 2017 </option>
	<option value='https://akinsidepassage.org/2017/01/'> January 2017 </option>
	<option value='https://akinsidepassage.org/2016/12/'> December 2016 </option>
	<option value='https://akinsidepassage.org/2016/11/'> November 2016 </option>
	<option value='https://akinsidepassage.org/2016/10/'> October 2016 </option>
	<option value='https://akinsidepassage.org/2016/09/'> September 2016 </option>
	<option value='https://akinsidepassage.org/2016/08/'> August 2016 </option>
	<option value='https://akinsidepassage.org/2016/07/'> July 2016 </option>
	<option value='https://akinsidepassage.org/2016/06/'> June 2016 </option>
	<option value='https://akinsidepassage.org/2016/05/'> May 2016 </option>
	<option value='https://akinsidepassage.org/2016/04/'> April 2016 </option>
	<option value='https://akinsidepassage.org/2016/03/'> March 2016 </option>
	<option value='https://akinsidepassage.org/2016/02/'> February 2016 </option>
	<option value='https://akinsidepassage.org/2016/01/'> January 2016 </option>
	<option value='https://akinsidepassage.org/2015/12/'> December 2015 </option>
	<option value='https://akinsidepassage.org/2015/11/'> November 2015 </option>
	<option value='https://akinsidepassage.org/2015/10/'> October 2015 </option>
	<option value='https://akinsidepassage.org/2015/09/'> September 2015 </option>
	<option value='https://akinsidepassage.org/2015/08/'> August 2015 </option>
	<option value='https://akinsidepassage.org/2015/07/'> July 2015 </option>
	<option value='https://akinsidepassage.org/2015/06/'> June 2015 </option>
	<option value='https://akinsidepassage.org/2015/05/'> May 2015 </option>
	<option value='https://akinsidepassage.org/2015/04/'> April 2015 </option>
	<option value='https://akinsidepassage.org/2015/03/'> March 2015 </option>
	<option value='https://akinsidepassage.org/2015/02/'> February 2015 </option>
	<option value='https://akinsidepassage.org/2015/01/'> January 2015 </option>
	<option value='https://akinsidepassage.org/2014/12/'> December 2014 </option>
	<option value='https://akinsidepassage.org/2014/11/'> November 2014 </option>
	<option value='https://akinsidepassage.org/2014/10/'> October 2014 </option>
	<option value='https://akinsidepassage.org/2014/09/'> September 2014 </option>
	<option value='https://akinsidepassage.org/2014/08/'> August 2014 </option>
	<option value='https://akinsidepassage.org/2014/07/'> July 2014 </option>
	<option value='https://akinsidepassage.org/2014/06/'> June 2014 </option>
	<option value='https://akinsidepassage.org/2014/05/'> May 2014 </option>
	<option value='https://akinsidepassage.org/2014/04/'> April 2014 </option>
	<option value='https://akinsidepassage.org/2014/03/'> March 2014 </option>
	<option value='https://akinsidepassage.org/2014/02/'> February 2014 </option>
	<option value='https://akinsidepassage.org/2014/01/'> January 2014 </option>
	<option value='https://akinsidepassage.org/2013/12/'> December 2013 </option>
	<option value='https://akinsidepassage.org/2013/11/'> November 2013 </option>
	<option value='https://akinsidepassage.org/2013/10/'> October 2013 </option>
	<option value='https://akinsidepassage.org/2013/09/'> September 2013 </option>
	<option value='https://akinsidepassage.org/2013/08/'> August 2013 </option>
	<option value='https://akinsidepassage.org/2013/07/'> July 2013 </option>
	<option value='https://akinsidepassage.org/2013/06/'> June 2013 </option>
	<option value='https://akinsidepassage.org/2013/05/'> May 2013 </option>
	<option value='https://akinsidepassage.org/2013/04/'> April 2013 </option>
	<option value='https://akinsidepassage.org/2013/03/'> March 2013 </option>
	<option value='https://akinsidepassage.org/2013/02/'> February 2013 </option>
	<option value='https://akinsidepassage.org/2013/01/'> January 2013 </option>
	<option value='https://akinsidepassage.org/2012/12/'> December 2012 </option>
	<option value='https://akinsidepassage.org/2012/11/'> November 2012 </option>
	<option value='https://akinsidepassage.org/2012/10/'> October 2012 </option>
	<option value='https://akinsidepassage.org/2012/09/'> September 2012 </option>
	<option value='https://akinsidepassage.org/2012/08/'> August 2012 </option>
	<option value='https://akinsidepassage.org/2012/07/'> July 2012 </option>
	<option value='https://akinsidepassage.org/2012/06/'> June 2012 </option>
	<option value='https://akinsidepassage.org/2012/05/'> May 2012 </option>
	<option value='https://akinsidepassage.org/2012/04/'> April 2012 </option>
	<option value='https://akinsidepassage.org/2012/03/'> March 2012 </option>
	<option value='https://akinsidepassage.org/2012/02/'> February 2012 </option>
	<option value='https://akinsidepassage.org/2012/01/'> January 2012 </option>
	<option value='https://akinsidepassage.org/2011/12/'> December 2011 </option>
	<option value='https://akinsidepassage.org/2011/11/'> November 2011 </option>
	<option value='https://akinsidepassage.org/2011/10/'> October 2011 </option>
	<option value='https://akinsidepassage.org/2011/09/'> September 2011 </option>
	<option value='https://akinsidepassage.org/2011/08/'> August 2011 </option>
	<option value='https://akinsidepassage.org/2011/07/'> July 2011 </option>
	<option value='https://akinsidepassage.org/2011/06/'> June 2011 </option>
	<option value='https://akinsidepassage.org/2011/05/'> May 2011 </option>
	<option value='https://akinsidepassage.org/2011/04/'> April 2011 </option>
	<option value='https://akinsidepassage.org/2011/02/'> February 2011 </option>
	<option value='https://akinsidepassage.org/2011/01/'> January 2011 </option>

		</select>
		</div><div class="clear"></div></aside><aside id="rss-4" class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="http://wwwmigrate.usccb.org/bible/readings/rss/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.usccb.org/bible/readings/" title="USCCB Daily Readings from the New American Bible Revised Edition">Mass Readings</a></h3><ul><li><a class='rsswidget' href='http://www.usccb.org//bible/readings/091718.cfm' title=''>Monday of the Twenty-fourth Week in Ordinary Time</a><div class='rssSummary'>Reading 1 1 Cor 11:17-26, 33 Brothers and sisters:In giving this instruction, I do not praise the factthat your meetings are doing more harm than good.First of all, I hear that when you meet as a Churchthere are divisions among you,and to a degree I believe it;there have to be factions among youin order that also those who are approved among youmay become kn [&hellip;]</div></li></ul></div><div class="clear"></div></aside><aside id="linkcat-168663504" class="widget widget_links"><div class="widget-content"><h3 class="widget-title">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholicnewsagency.com/" title="Founded in continued response to Pope John Paul II’s call for a “New Evangelization,” the Catholic News Agency (CNA) has been, since 2004, one of the fastest growing Catholic news providers to the English speaking world.">Catholic News Agency</a></li>
<li><a href="http://www.catholicnews.com">Catholic News Service</a></li>
<li><a href="http://www.dioceseofjuneau.org">Diocese of Juneau</a></li>
<li><a href="http://www.usccb.org" title="This is the official website for the USCCB">United States Conference of Catholic Bishops</a></li>

	</ul>
</div><div class="clear"></div></aside>
<aside id="rss_links-3" class="widget widget_rss_links"><div class="widget-content"><p class="size-medium"><a class="feed-image-link" href="https://akinsidepassage.org/feed/" title="Subscribe to Posts"><img src="https://akinsidepassage.org/i/rss/orange-medium.png" alt="RSS Feed" /></a>&nbsp;<a href="https://akinsidepassage.org/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</div><div class="clear"></div></aside><aside id="rss-3" class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="http://www.catholicanchor.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicanchor.org" title="Newspaper of the Archdiocese of Anchorage">Archdiocese of Anchorage News</a></h3><ul><li><a class='rsswidget' href='http://www.catholicanchor.org/editors-picks/look-east-kind-faith-long-endures/' title='So would you die for your faith? We may never know that answer but it is being asked many times over in the Near and Middle East and in Africa and India.  The post Look East for the kind of faith that long endures appeared first on Catholic Anchor. '>Look East for the kind of faith that long endures</a> <span class="rss-date">September 8, 2018</span></li><li><a class='rsswidget' href='http://www.catholicanchor.org/editors-picks/executing-carey-didnt-make-us-safer/' title='This seemed appropriate. After a long string of sunny weather, the sky was weeping. Nebraska was conducting the first execution of a death row inmate in over 20 years. The post Executing Carey didn’t make us safer appeared first on Catholic Anchor. '>Executing Carey didn’t make us safer</a> <span class="rss-date">September 8, 2018</span></li><li><a class='rsswidget' href='http://www.catholicanchor.org/alaska-news/need-help-hunger-action-month-september/' title='September is Hunger Action Month, and every year at Catholic Social Services that gives us an opportunity to talk about how food insecurity greatly impacts the lives of people in Anchorage. The post We need your help during Hunger Action Month this September appeared first on Catholic Anchor. '>We need your help during Hunger Action Month this September</a> <span class="rss-date">September 7, 2018</span></li></ul></div><div class="clear"></div></aside><aside id="rss-5" class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="http://charles-loavesandfishes.blogspot.com/feeds/posts/default?alt=rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://charles-loavesandfishes.blogspot.com/" title="This blog features occasional reflections and short illustrated essays on icons, art, beauty and the life of faith by a Catholic deacon and iconographer  in Douglas,Alaska.">Loaves and Fishes</a></h3><ul><li><a class='rsswidget' href='http://charles-loavesandfishes.blogspot.com/2018/05/goodbye-to-all-that.html' title='This is, I promise, the last that you&#039;ll be hearing about my solo exhibit that closed on Saturday at the Alaska State Museum.  The exhibit has been taken down, the icons are being returned to those who so generously loaned them and the museum staff is readying the gallery for the next exhibit. I&#039;m grateful for it all -- the work of preparation, the [&hellip;]'>Goodbye to All That</a> <span class="rss-date">May 3, 2018</span></li><li><a class='rsswidget' href='http://charles-loavesandfishes.blogspot.com/2018/04/windows-into-heaven-final-week.html' title='This is the final week of &quot;Windows Into Heaven&quot;, my retrospective solo exhibit at the Alaska State Museum in Juneau, Alaska, which closes on Saturday, April 28th.I&#039;m grateful to all of the churches and individuals who generously loaned icons for the exhibit, to museum curators Jackie Manning and Aaron Elmore without whom this exhibit would nev [&hellip;]'>&quot;Windows Into Heaven&quot; Final Week</a> <span class="rss-date">April 23, 2018</span></li><li><a class='rsswidget' href='http://charles-loavesandfishes.blogspot.com/2018/04/windows-into-heaven-solo-exhibit-held.html' title='The Alaska State Museum has decided to hold over my Solo Exhibit &quot;Windows Into Heaven&quot; for an additional two weeks: the final day will be April 28th.If you are visiting Juneau before then (or live here and haven&#039;t had a chance to come by and see the exhibit), please come by before it closes and take a look.'>&quot;Windows Into Heaven&quot; Solo Exhibit Held Over</a> <span class="rss-date">April 11, 2018</span></li></ul></div><div class="clear"></div></aside><aside id="media_image-13" class="widget widget_media_image"><div class="widget-content"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.dioceseofjuneau.org/victim-assistance-coordinator"><img width="122" height="300" src="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=122" class="image wp-image-3443 alignnone attachment-250x300 size-250x300" alt="" style="max-width: 100%; height: auto;" srcset="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=122 122w, https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=244 244w, https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=61 61w" sizes="(max-width: 122px) 100vw, 122px" data-attachment-id="3443" data-permalink="https://akinsidepassage.org/blog-ad/" data-orig-file="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg" data-orig-size="1950,4800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Blog ad" data-image-description="" data-medium-file="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=122" data-large-file="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=416" /></a></div><div class="clear"></div></aside><aside id="flickr-6" class="widget widget_flickr"><div class="widget-content"><h3 class="widget-title">Flickr Photos</h3><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-thumbnail">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/dioceseofjuneau/27368441238/"><img src="https://farm1.staticflickr.com/809/27368441238_88a1e871f8_s.jpg" alt="20180331-IMG_9871" title="20180331-IMG_9871"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/39431951800/"><img src="https://farm1.staticflickr.com/802/39431951800_28ce086cb3_s.jpg" alt="20180331-IMG_9872" title="20180331-IMG_9872"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/27368448728/"><img src="https://farm1.staticflickr.com/791/27368448728_38282bf227_s.jpg" alt="20180331-IMG_9866" title="20180331-IMG_9866"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/39431962290/"><img src="https://farm1.staticflickr.com/897/39431962290_744ab0cea7_s.jpg" alt="20180331-IMG_9870" title="20180331-IMG_9870"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/41198502322/"><img src="https://farm1.staticflickr.com/863/41198502322_b1eb575c36_s.jpg" alt="20180331-IMG_9864" title="20180331-IMG_9864"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/27368462078/"><img src="https://farm1.staticflickr.com/865/27368462078_7fca4432d7_s.jpg" alt="20180331-IMG_9861" title="20180331-IMG_9861"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/39431978710/"><img src="https://farm1.staticflickr.com/893/39431978710_cbc7951602_s.jpg" alt="20180331-IMG_9862" title="20180331-IMG_9862"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/41242509781/"><img src="https://farm1.staticflickr.com/871/41242509781_5136ab44d9_s.jpg" alt="20180331-IMG_9863" title="20180331-IMG_9863"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/40527687874/"><img src="https://farm1.staticflickr.com/791/40527687874_73779db773_s.jpg" alt="20180331-IMG_9860" title="20180331-IMG_9860"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/40527692464/"><img src="https://farm1.staticflickr.com/894/40527692464_648b4b7b46_s.jpg" alt="20180331-IMG_9859" title="20180331-IMG_9859"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/dioceseofjuneau/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2018 <a href="https://akinsidepassage.org/" title="The Inside Passage &mdash; The Catholic Newspaper for the Diocese of Juneau" rel="home">The Inside Passage</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_acom">A WordPress.com Website</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
	<div style="display:none">
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/09/13/enlisting-witnesses-for-jesus-christ/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19498346","siteName":"The Inside Passage","siteURL":"https:\/\/akinsidepassage.org","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0adc9f5aadd9942c30d4555d9eeea270?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/akseac.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fakinsidepassage.org%2F2018%2F09%2F13%2Fenlisting-witnesses-for-jesus-christ%2F","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/akinsidepassage.org\/wp-admin\/admin-ajax.php","nonce":"6101ace6eb","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"be6f49eef6\" \/>","referer":"https:\/\/akinsidepassage.org\/2018\/09\/13\/enlisting-witnesses-for-jesus-christ\/","canFollow":"1","feedID":"81609984","statusMessage":"","customizeLink":"https:\/\/akseac.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fakseac.wordpress.com%2F2018%2F09%2F13%2Fenlisting-witnesses-for-jesus-christ%2F","postID":"7230","shortlink":"https:\/\/wp.me\/p1jOps-1SC","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/akinsidepassage.org\/7230","statsLink":"https:\/\/wordpress.com\/stats\/post\/7230\/akinsidepassage.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 32 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/akseac.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fakinsidepassage.org%2F2018%2F09%2F13%2Fenlisting-witnesses-for-jesus-christ%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtOwzAMhV+ILGPS0PYD8Sxp4rZunTjYyS5vTyrBNMFUjV++nPMdS7bnbDynAqnYSW2AE3rIl82kL/ZOitVkqgMmtYQzqP2sUGF0KRDIb3MZITZLrp0VPhOmYYnWGbNpw2x69lVNj3+uPAZ7gosShmcPBa4dQXG58MDPIQNx5+jHi8lTDc3VFM8xNs4IZLpuIqaVz7jQdNM5sdFpAWmd4ROI4BJ22/0zoYjzs65BviCnBbp1K+7MWkxPDsXq6GR5wHdt0Ed8f93v9rvj9u14mL4AsxrKjQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19498346','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19498346','v':'wpcom','tz':'-8','user_id':'0','post':'7230','subd':'akseac'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeCxaOWZXPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYmd+Z0JmK0NWNWtLaXl8YVEwW2NQWFdmcm5+TzVQNVRhbnhoLytuJnMzeVpfLks1clFjSGUsWF9fJmFpTXgtaGNBZTZYcmx3eDlxRTlHOEZ3WmE3ckMlQmNmUXxaUkRHLng/QmszckVKWW9BLm0zLEI9VjNSdkhFcjNGYXdbYnFSX2tnbEl3SlssUmh5RDY9WUJNSlhTfExvNmtGJjhsdVUsUHVRNA=='}]);
_stq.push([ 'clickTrackerInit', '19498346', '7230' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>